CMSimpleRealBlog

Systemvoraussetzungen

Serverseitig

CMSimpleRealBlog benötigt eine funktionierende Installation von CMSimple, möglichst in der aktuellsten Version, und mindestens php 5.6 oder höher. Eine Datenbank ist nicht nowendig, alle Daten werden in .txt- oder .htm-Dateien gespeichert.

Auf dem PC

Auf dem PC sollte ein ftp-Programm zum Austausch von Dateien zwischen PC und Internetserver und zur Vergabe der Lese- und Schreibrechte für Dateien und Ordner auf dem Internetserver installiert sein.

Anwenderseitig

Der Anwender (Administrator) sollte in der Lage sein, Dateien zwischen PC und Internetserver per ftp auszutauschen und die Lese- und Schreibrechte für Dateien und Ordner auf dem Internetserver zu definieren.

weiter »